EthanBlaisAlarms - Detected Outage – Incident details

Major system outage

Detected Outage

Resolved
Major outage
Started 5 months agoLasted 6 days

Affected

EBA Network

Major outage from 11:57 AM to 12:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The server has been disconnected from the internet for an unknown reason and will likely require manual reconnection.

    Unfortunately, I am away from home for a few days and won't be able to perform such manual reconnection until then.

  • Investigating
    Investigating
    An automatic system check has failed. EthanBlaisAlarms has been notified and will investigate the issue soon. An official update will be created once this investigation starts.