EthanBlaisAlarms - Internet Service Maintenance – Incident details

Major system outage

Internet Service Maintenance

Resolved
Major outage
Started about 1 year agoLasted 18 minutes

Affected

EBA Network

Operational from 5:11 AM to 5:11 AM, Major outage from 5:11 AM to 5:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    An internet outage affecting the server's area. As a result, all services are offline until the maintenance is finished. I do not have an ETA.

  • Investigating
    Investigating

    An automatic system check has failed. EthanBlaisAlarms has been notified and will investigate the issue soon.

    An official update will be created once this investigation starts.